Bug 422 - Missing arm support
Summary: Missing arm support
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: automake   
(Show other bugs)
Version: 1.0
Hardware: arm7
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-15 04:31 UTC by stewart
Modified: 2008-03-06 19:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-22 17:12:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stewart 1998-12-15 04:31:12 UTC
automake is missing proper armv4l support in config.sub.
Possibly in config.guess as well.

Scott Bambrough from Corel Computer has a patch which
addresses config.sub

Comment 1 Jeff Johnson 1999-01-14 15:34:59 UTC
Could you add/send Scott Bambrough's patch? Thanks ...

Comment 2 stewart 1999-01-14 19:27:59 UTC
His patch did not apply cleanly, so I did it by hand, and sent it in.
Should be there now.  Take a look at it.  I think it is correct.

Not certain if config.guess needs to be modified as well.

Comment 3 Preston Brown 1999-03-22 17:12:59 UTC
while the official arm port by us has been dropped for 6.0, I have
rolled this patch into automake-1.4-4 and higher.


Note You need to log in before you can comment on or make changes to this bug.