Bug 422461 - Internal compiler error for Gcc 4.1.0 for OpenMP code
Summary: Internal compiler error for Gcc 4.1.0 for OpenMP code
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc4   
(Show other bugs)
Version: 5
Hardware: i586
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-12 21:14 UTC by berkin
Modified: 2007-12-17 13:09 UTC (History)
0 users

Fixed In Version: 4.1.2-27.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 13:09:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The directory for the application, and the intermediate file (117.46 KB, application/x-gzip)
2007-12-12 21:14 UTC, berkin
no flags Details

Description berkin 2007-12-12 21:14:33 UTC
Description of problem:
Segmentation fault due to internal compiler error while compiling an OpenMP code

Version-Release number of selected component (if applicable):
gcc version 4.1.0 20060304 (Red Hat 4.1.0-3)

How reproducible:
Everytime

Steps to Reproduce:
1. Compiling and linking the source file

The intermediate file from the compiler is in the attached rar file as
ccT8jO3m.out. 
Thanks
Berkin

Comment 1 berkin 2007-12-12 21:14:33 UTC
Created attachment 286191 [details]
The directory for the application, and the intermediate file

Comment 2 Jakub Jelinek 2007-12-17 13:09:48 UTC
Fedora Core 5 is not supported any longer, and on F7 this compiles just fine.


Note You need to log in before you can comment on or make changes to this bug.