Bug 422581 - npviewer.bin crashes when attempting to play flash swf files
npviewer.bin crashes when attempting to play flash swf files
Status: CLOSED DUPLICATE of bug 360891
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
http://www.gouno.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 17:19 EST by Tim Jowers
Modified: 2008-04-05 10:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 10:49:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (261.21 KB, text/plain)
2007-12-12 17:19 EST, Tim Jowers
no flags Details
from bug buddy (259.39 KB, text/plain)
2008-01-15 07:15 EST, kincaid
no flags Details

  None (edit)
Description Tim Jowers 2007-12-12 17:19:50 EST
Description of problem:
Click on a website with a flash video. It might play. Or npviewer.bin might
crash once it starts to load. A news group said to install xmms so I did and
that is when it worked once after reboot before crashing again.  (I put this
into XMMS as the product as I do not know where else to put it.)

Version-Release number of selected component (if applicable):
[root@localhost ~]# yum list installed flash-plugin
Loading "protectbase" plugin
0 packages excluded due to repository protections
Installed Packages
flash-plugin.i386                        9.0.115.0-release      installed       
[root@localhost ~]# yum list installed npviewer
Loading "protectbase" plugin
0 packages excluded due to repository protections
Error: No matching Packages to list
[root@localhost ~]# yum list installed npviewer.bin
Loading "protectbase" plugin
0 packages excluded due to repository protections
Error: No matching Packages to list
[root@localhost ~]# whatis npviewer.bin
npviewer.bin: nothing appropriate
[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.23.1-42.fc8 #1 SMP Tue Oct 30 13:55:12 EDT 2007
i686 athlon i386 GNU/Linux
[root@localhost ~]# 


How reproducible:
Every time. I rebooted and could play swf's for a while but then it started
crashing again.

Steps to Reproduce:
1. Visit website with a flash video.
2. Play video. (autoplays)
3. Wait a second and bug buddy pops up. Have to close it before Firefox is
usable again.

  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Jowers 2007-12-12 17:19:50 EST
Created attachment 286261 [details]
bug report
Comment 2 Brent R Brian 2007-12-14 20:11:23 EST
Duplicate of: 360891
Comment 3 kincaid 2008-01-15 07:15:54 EST
Created attachment 291705 [details]
from bug buddy
Comment 4 Michael Schwendt 2008-04-05 10:49:12 EDT
> A news group said to install xmms 

Really? XMMS is a standalone audio player, which has nothing
to do with flash plugin. This bug is misfiled. Next time, better
ask on fedora-list where to file a bug.


*** This bug has been marked as a duplicate of 360891 ***

Note You need to log in before you can comment on or make changes to this bug.