Bug 423101 - bind initscript does not work without control channel
bind initscript does not work without control channel
Status: CLOSED DUPLICATE of bug 250901
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Depends On:
  Show dependency treegraph
Reported: 2007-12-13 05:39 EST by Florian La Roche
Modified: 2013-04-30 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-14 06:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-12-13 05:39:35 EST
Description of problem:

By adding "controls {};" into the config file, you can disable the control
channel. Some people want todo this for a more locked down setup.

In this case the "rndc stop" command from the /etc/init.d/named script
does not work and named keeps on running.


Florian La Roche

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Adam Tkac 2007-12-14 06:06:17 EST

*** This bug has been marked as a duplicate of 250901 ***

Note You need to log in before you can comment on or make changes to this bug.