Bug 4232 - proftpd is missing /etc/rc.d/init.d/ scripts
proftpd is missing /etc/rc.d/init.d/ scripts
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: wu-ftpd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-27 20:01 EDT by James Cook
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-20 14:23:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Cook 1999-07-27 20:01:26 EDT
This is not really a wu-ftpd problem, but as proftpd isn't
an option ... ;)

Basically, the default configuration for proftpd is
standalone and the startup scripts are missing.  It looks as
though it was destined to be added to the inetd.conf file,
because an in.proftpd file is installed in /usr/sbin, but
the default config says standalone ...
Comment 1 Tim Powers 1999-09-20 14:23:59 EDT
The proftpd-1.2.0pre6-3 should be working. I restarted inetd on my
local machine after installing proftpd and it works. Are you using a
previous version or the one I am using?

Tim

Note You need to log in before you can comment on or make changes to this bug.