Bug 42336 - perl make check not fully successful on ia64
perl make check not fully successful on ia64
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-25 17:03 EDT by David Lawrence
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-11 17:10:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-05-25 17:03:21 EDT
Description of Problem:
make fails with testing the AnyDBM_File functionality. This is due to the
failure in the NDBM_File module. 
If you comment out the NDBM_File entry in the @ISA array of AnyDBM_File.pm
module 
then the lib/anydbm.t test suite passes.

How Reproducible:
only on ia64 so far

Steps to Reproduce:
1. rpm -Uvh perl-*.src.rpm
2. rpmbuild -bc /usr/src/redhat/SPECS/perl.spec
3. cd ../BUILD/perl-5.6.0
4. make check

Actual Results:
make check fails when testing lib/anydbm.t, lib/ndbm.t, and lib/posix.t
Comment 1 Glen Foster 2001-07-13 18:20:44 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.

Note You need to log in before you can comment on or make changes to this bug.