Bug 423481 - How to disable password logins?
How to disable password logins?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 10:01 EST by Andrew Cagney
Modified: 2016-08-10 08:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-10 08:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2007-12-13 10:01:17 EST
Trying to create an account that doesn't accept password logins; for instance
~cvs.  Traditionally this was done by putting "*" in the password field of
/etc/passwd.

When creating a user, there are no options at all.  When editing a user, there
are only options to expire the password.
Comment 1 Nils Philippsen 2008-08-14 12:18:34 EDT
Seems sensible to have.
Comment 3 Nils Philippsen 2016-08-10 08:28:27 EDT
Thanks for taking the time to submit this request for enhancement.
Unfortunately, I haven't gotten around to implement this feature, sorry for
that.

Because I don't actively develop system-config-users anymore, I won't likely
find the time to work on this ticket, so I'll close this bug now.

Note You need to log in before you can comment on or make changes to this bug.