Bug 423491 - The /home/directory is not set when don't create
The /home/directory is not set when don't create
Status: CLOSED DUPLICATE of bug 416421
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 10:03 EST by Andrew Cagney
Modified: 2007-12-13 10:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 10:07:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2007-12-13 10:03:56 EST
Consider the sequence:

-> bring up the <<add user>> window

-> enter the username, full name, passwd, passwd

-> by this point the home-directory is filled in with: /home/username say

-> de-select create home directory (I was putting back an old account);
home-directory's field remains the same

-> create the account

The home-directory field of the password file is completly empty.
Comment 1 Nils Philippsen 2007-12-13 10:07:32 EST

*** This bug has been marked as a duplicate of 416421 ***

Note You need to log in before you can comment on or make changes to this bug.