Bug 424471 - kile: symbols sidebar hides lower symbols behind lower symbol groups
kile: symbols sidebar hides lower symbols behind lower symbol groups
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kile (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 18:45 EST by Peeter Puusemp
Modified: 2007-12-14 08:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 08:27:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Describes the problem. (44.84 KB, image/png)
2007-12-13 18:45 EST, Peeter Puusemp
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 154029 None None None Never

  None (edit)
Description Peeter Puusemp 2007-12-13 18:45:50 EST
Description of problem:
The symbols sidebar doesn't behave correctly. Lower symbols are hidden behind
lower symbol groups. See attachment.

Version-Release number of selected component (if applicable):
2.0

How reproducible:


Steps to Reproduce:
1. Open Kile.
2. Open the symbols sidebar.
3. Navigate in different groups.
  
Actual results:


Expected results:


Additional info:
I updated today to the latest Kile package using yum.
Comment 1 Peeter Puusemp 2007-12-13 18:45:50 EST
Created attachment 288151 [details]
Describes the problem.
Comment 2 Kevin Kofler 2007-12-13 20:25:11 EST
Just to make sure: And with 1.9.3 it worked?
Comment 3 Kevin Kofler 2007-12-13 20:35:16 EST
I can't reproduce this here (Fedora 8, i386, kile-2.0-1.fc8, tried both 
Bluecurve (what I normally use) and Plastik (which appears to be what you're 
using) themes), it works fine for me.
Comment 4 Peeter Puusemp 2007-12-14 06:19:19 EST
(In reply to comment #2)
> Just to make sure: And with 1.9.3 it worked?

In 1.9.3 symbols were in different sidebar tabs, not grouped into one tab.

(In reply to comment #3)
> I can't reproduce this here (Fedora 8, i386, kile-2.0-1.fc8, tried both 
> Bluecurve (what I normally use) and Plastik (which appears to be what you're 
> using) themes), it works fine for me.

I posted it in the FedoraForum to make sure if it happens only to me, but I have
got already one confirmation:
http://forums.fedoraforum.org/showthread.php?t=175362

I use GNOME, but the problem exists also if to open it in the KDE environment.
Also the problem stays if to use other KDE themes or if to delete the Kile
config file in the home directory.
Comment 5 Rex Dieter 2007-12-14 07:39:03 EST
Regardless, I doubt there's anything here that's fedora-specific, so I think it
would be best to engage kile's upstream developer(s) here.  Peeter, please
follow the advice at
http://kile.sourceforge.net/contact.php
and report your issue(s) to 
http://bugs.kde.org/
When/if you do, please let us know, so that we can continue to track the issue
there.
Comment 6 Peeter Puusemp 2007-12-14 08:20:40 EST
Thank you so far! Here is the link to the report I posted there:
http://bugs.kde.org/show_bug.cgi?id=154029
Comment 7 Rex Dieter 2007-12-14 08:27:35 EST
Thanks, we'll continue to track this upstream.

Note You need to log in before you can comment on or make changes to this bug.