Bug 424631 - Bad LD_LIBRARY_PATH element in chmsee script
Bad LD_LIBRARY_PATH element in chmsee script
Status: CLOSED DUPLICATE of bug 417741
Product: Fedora
Classification: Fedora
Component: chmsee (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Yijun Yuan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 00:54 EST by Naveed Hasan
Modified: 2007-12-14 02:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 02:50:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naveed Hasan 2007-12-14 00:54:57 EST
Installed package: chmsee-1.0.0-1.27.fc8.x86_64

$ chmsee
/usr/libexec/chmsee/chmsee: error while loading shared libraries:
libgtkembedmoz.so: cannot open shared object file: No such file or directory

$ cat /usr/bin/chmsee 
#!/bin/sh
LD_LIBRARY_PATH=/usr/lib64/firefox-%{firefox_version} exec
/usr/libexec/chmsee/chmsee "$@"

%{firefox_version} should have been expanded upon installation of script.
Comment 1 Yijun Yuan 2007-12-14 02:50:09 EST

*** This bug has been marked as a duplicate of 417741 ***

Note You need to log in before you can comment on or make changes to this bug.