Bug 42470 - Can't install Linuxconf: Error CPIO
Summary: Can't install Linuxconf: Error CPIO
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-27 14:07 UTC by Kat0
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kat0 2001-05-27 14:07:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I cant install linuxconf, I have much error like:
file /usr/bin/linuxconf name as /usr/bin/linuxconf.rpmorig
When i erase this files for reinstall, the instalation say "Error CPIO 
cannot write /sbin/linuxconf-wrapper SUM mismatch" or somethink like this.
When i wont to install linuxconf in the Red-hat instalation, this install, 
but when i wont to execute tell can't find /usr/lib/linuxconf-eng/... and 
i have and spanish versio.


How reproducible:
Always

Steps to Reproduce:
1. Install
2. Errors
3.
	

Actual Results:  The linuxconf install bud

Expected Results:  The linuxconf must install.

Additional info:

Comment 1 Brent Fox 2002-06-05 16:14:43 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.