Bug 42472 - WindowMaker doesnt register in gdm
Summary: WindowMaker doesnt register in gdm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-27 16:27 UTC by Krzysio (Chris) Leszczynski
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-27 16:27:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Krzysio (Chris) Leszczynski 2001-05-27 16:27:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
I can't run WindowMaker as my manager because gdm doesn't see it

How reproducible:
Always

Steps to Reproduce:
1. Just install WindowMaker, run gdm.
	

Actual Results:  WindowMaker wasn't included in window-manager list

Expected Results:  I'd expect to see WindowMaker in gdm managers' list

Additional info:

I have fixed the problem by adding the file:
/etc/X11/gdm/Sessions/WindowMaker
	#!/bin/bash
	exec /etc/X11/xdm/Xsession windowmaker
but I think the similar file should be included in WindowMaker rpm file.


Note You need to log in before you can comment on or make changes to this bug.