Bug 42530 - Documentation Suggestion/Problem related to Red Hat 7.1 installation Guide
Documentation Suggestion/Problem related to Red Hat 7.1 installation Guide
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Brock Organ
http://www.redhat.com/support/manuals...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-27 23:02 EDT by Hugh McCurdy
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 10:20:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hugh McCurdy 2001-05-27 23:02:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
I can't find the minimum RAM requirements in the document.
However, it does lead me to a FAQ
http://www.redhat.com/support/docs/faqs/rhl_general_faq/FAQ-4.html#ss4.1
Which states the minimum RAM is 16M.
But that document is from March 27, 2000 and I believe it to be
obsolete since it appears that Anaconda needs > 16M RAM.
While it may seem silly to run RH Linux on a 16M RAM computer, consider the
firewall (486 w/16M works great, at least for prior
versions of RH).  I'm not asking for Anaconda to be changed.
I'm suggesting that the documentation be updated to show the real
RAM requirements for installation (whatever they are).

How reproducible:
Always

Steps to Reproduce:
1.I'm reporting a documentation oversight.  (If you think that Anaconda is
supposed to run in 16M, meaning the docs are right and the program is
bugged, tell me and I'll submit a report about Anaconda).
2.
3.
	

Actual Results:  N/A - Documentation oversight.

Expected Results:  N/A

Additional info:

N/A
Comment 1 Brent Fox 2001-05-29 13:59:21 EDT
Changing component to the Installation Guide.  This should probably be added to
the IG.  If it's already in there, maybe it needs to be displayed more
prominently.  I looked around for a few minutes and could not find it.

The "Official" recommendations are 32MB, but you can probably get the text
installer to work with more than 20MB.  Unfortunately, I think that 16 MB will
not be enough for the install.  I sympathize with you about 16MB machines,
because I have one at home for my firewall, but the 2.4 kernel seems to need
more horsepower to function well.  :(
Comment 2 Sandra Moore 2001-05-30 10:20:39 EDT
We usually do not put the hardware requirements, other than disk space, into the
IG as the requirements are given on the boxed sets. Additionally, if for some
reason we did put the info in the IG and the info on the boxed sets were
different, it would cause even more confusion. 

Typically we rely on the user to get the boxed set and determine the hardware
requirements from there. These requirements have also been traditionally set
after the IG has gone to press...

It is one of those moving targets we cannot seem to nail down quite right.
I personally think it should be on the product Web pages where we tell a user
eveything else about the product but these specifications.

Additionally, the support knowledge base has added these requirements to their
listings.

The listing in the knowledge base is:
Issue:

What are the minimum hardware requirements for Red Hat Linux 7.1 for
Intel-compatible computers.

Resolution:

<B>Minimum Hardware</B>

x86 processor with 32MB RAM and 650MB hard disk space. Bootable CD-ROM
drive or 3-1/2" floppy drive.

<B>Recommended Hardware</B>

Pentium-class or better processor with 64MB RAM and 1.2GB hard disk
space. Bootable CD-ROM or 3-1/2" floppy drive.

Hope this helps--
Sandra

Note You need to log in before you can comment on or make changes to this bug.