Bug 425541 - libupnp update breaks rpm dependencies
libupnp update breaks rpm dependencies
Status: CLOSED UPSTREAM
Product: Fedora EPEL
Classification: Fedora
Component: libupnp (Show other bugs)
el4
All Linux
low Severity medium
: ---
: ---
Assigned To: Eric Tanguy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 17:09 EST by Dave Botsch
Modified: 2008-02-25 07:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 07:51:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Botsch 2007-12-14 17:09:39 EST
Description of problem:
libupnp update breaks anything depending on libupnp.so.2

Version-Release number of selected component (if applicable):
libupnp-1.6.0-1.el4

How reproducible:
always


Steps to Reproduce:
1.Install something depending on libupnp.so.2, like vlc
2.yum update (or up2date -u)

  
Actual results:
Update fails, due to dependency error on libupnp.so.2

Expected results:
The system is updated

Additional info:
Comment 1 Rex Dieter 2007-12-15 02:28:27 EST
fwiw, appears to be an incompatibility with rpmforge.
Comment 2 Eric Tanguy 2007-12-15 10:48:22 EST
Ask vlc maintainer to update vlc with the new libupnp.
Comment 4 Eric Tanguy 2007-12-25 15:08:54 EST
It seems this bug is solved. Could you confirm and close it.

Note You need to log in before you can comment on or make changes to this bug.