Bug 4257 - Samba 2.05a rpm wrecks permissions on /etc/services
Samba 2.05a rpm wrecks permissions on /etc/services
Status: CLOSED DUPLICATE of bug 4177
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-29 17:10 EDT by Paul Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-29 17:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Johnson 1999-07-29 17:10:35 EDT
I installed the upgrade rpm and it changed permissions on
/etc/services from rw-r-r to rw--.  As a result, outgoing
telnet and ftp broke.

I've done this on 2 separate RH6.0 machines, and on the
second I observed that the samba rpm actually did cause the
problem (before and after comparison)
Comment 1 Bill Nottingham 1999-07-29 17:35:59 EDT
*** This bug has been marked as a duplicate of 4177 ***

Note You need to log in before you can comment on or make changes to this bug.