Bug 425789 - add E7221 grpachics controller support
add E7221 grpachics controller support
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: 915resolution (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 425788
  Show dependency treegraph
 
Reported: 2007-12-15 13:04 EST by Carlos Martín
Modified: 2008-04-01 22:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 00:51:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
E7221 support (1.69 KB, patch)
2007-12-15 13:08 EST, Carlos Martín
no flags Details | Diff
spec (4.07 KB, text/x-rpm-spec)
2007-12-15 13:08 EST, Carlos Martín
no flags Details

  None (edit)
Description Carlos Martín 2007-12-15 13:04:20 EST
Description of problem:
915Resoultion doesn't support E7221

Version-Release number of selected component (if applicable):
All
Comment 1 Carlos Martín 2007-12-15 13:08:02 EST
Created attachment 289696 [details]
E7221 support
Comment 2 Carlos Martín 2007-12-15 13:08:58 EST
Created attachment 289697 [details]
spec
Comment 3 Carlos Martín 2007-12-15 13:18:30 EST
This patch fixes the problem
Comment 4 Chris Weyl 2007-12-15 21:13:36 EST
New package building; please install and test when it's pushed. :)
Comment 5 Fedora Update System 2007-12-20 14:49:10 EST
915resolution-0.5.3-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update 915resolution'
Comment 6 Fedora Update System 2007-12-20 14:50:18 EST
915resolution-0.5.3-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update 915resolution'
Comment 7 Fedora Update System 2008-01-06 20:13:21 EST
915resolution-0.5.3-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-01-06 20:23:59 EST
915resolution-0.5.3-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Carlos Martín 2008-01-08 14:07:54 EST
Sorry, on holidays. Obviously, works for me :)
Comment 10 Don Domingo 2008-04-01 22:16:19 EDT
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don

Note You need to log in before you can comment on or make changes to this bug.