Bug 425797 - Intel 4965 PRO Wireless LAN light is always "amber" (never "blue")
Intel 4965 PRO Wireless LAN light is always "amber" (never "blue")
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-15 17:26 EST by rfq.outback2.5i
Modified: 2008-07-24 18:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 18:46:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rfq.outback2.5i 2007-12-15 17:26:39 EST
Hardware: HP dv6662se notebook w/Intel 4965 PRO wireless LAN adapter

O/S: Fedora 8, off the DVD, with whatever updates Fedora pushed onto my 
machine on 12/15/2007 (I apologize for not being more specific, but I don't 
know exactly which component causes this bug, and probably wouldn't know how 
to get the proper version number for it).

Wireless networking is working fine, but the wireless "indicator" light on the 
notebook is always "amber", regardless of whether the notebook's wireless 
switch is in the on or off position.  It should be "blue" when wireless is on, 
as far as I know (at least that the Windows behavior).

I marked this as "medium" severity because there are times when it is 
important to have a clear indication of the wireless status, e.g., on an 
airplane.
Comment 1 Scott Clark 2008-06-09 16:16:13 EDT
I think this was resolved with a kernel update on March 28, 2008. That's about
the time the light started working on my iwl3945 at least. I'm running F9 but it
looks like this update happened for F8 as well. I think this bug should be filed
as a kernel or driver bug, rather than NetworkManager. Also, to check the
version for NetworkManager, at the command line try "rpm -qa | grep
NetworkManager" for NetworkManager, or "rpm -qa | grep kernel" for the kernel,
etc. Hope that helps.
Comment 2 Dan Williams 2008-07-24 18:46:16 EDT
This is definitely a kernel driver issue.  Looks like it's been resolved.

Note You need to log in before you can comment on or make changes to this bug.