Bug 425830 - revisor: broken deps
revisor: broken deps
Status: CLOSED DUPLICATE of bug 280041
Product: Fedora EPEL
Classification: Fedora
Component: revisor (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
:
Depends On:
Blocks: EPEL5-BrokenDeps
  Show dependency treegraph
 
Reported: 2007-12-16 05:39 EST by Thorsten Leemhuis
Modified: 2007-12-28 17:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 17:17:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2007-12-16 05:39:41 EST
Description of problem:
package: revisor - 2.0.5-5.el5.noarch from epel5-testing
  unresolved deps: 
     livecd-tools
package: revisor-delta - 2.0.5-5.el5.noarch from epel5-testing
  unresolved deps: 
     deltarpm

Additional info:
I'd like to see the above problems solved. Are there any plans for livecd-tools
in EPEL
Comment 1 Jonathan Steffan 2007-12-28 16:39:28 EST
There are no plans for livecd-creator:

I'll try solving this in the revisor EL-5 branch. (read: pull in mayflower, the
only bits still needed that we use from livecd-creator)

https://bugzilla.redhat.com/show_bug.cgi?id=280041

deltarpm:

https://bugzilla.redhat.com/show_bug.cgi?id=426959
Comment 2 Jonathan Steffan 2007-12-28 17:17:10 EST

*** This bug has been marked as a duplicate of 280041 ***

Note You need to log in before you can comment on or make changes to this bug.