Bug 425831 - python-gammu: broken deps
python-gammu: broken deps
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: python-gammu (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: EPEL5-BrokenDeps
  Show dependency treegraph
 
Reported: 2007-12-16 05:43 EST by Thorsten Leemhuis
Modified: 2008-01-03 06:03 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.24-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 06:03:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2007-12-16 05:43:24 EST
Description of problem:
package: python-gammu - 0.20-1.el5.i386 from epel5
  unresolved deps: 
     libGammu.so.1

Additional info:
We should solve this soon as it's a problem in epel5 afaics.
Comment 1 Xavier Lamien 2007-12-16 09:31:06 EST
Ok, resolvin'...
Comment 2 Jérôme Benoit 2007-12-26 19:06:17 EST
It needs a rebuild against new gammu-libs in F-8 et F-7 also.

Cheers.
Comment 3 Jan ONDREJ 2007-12-28 06:41:31 EST
I can rebuild them, but only Xavier has commit access.
Who can gibe me access to python-gammu packages?
Comment 4 Fedora Update System 2008-01-02 20:39:46 EST
python-gammu-0.24-1.fc8.1 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Thorsten Leemhuis 2008-01-03 04:54:26 EST
(In reply to comment #4)
> python-gammu-0.24-1.fc8.1 has been pushed to the Fedora 8 stable repository.

This bug is about EPEL, where the problem afaics is still unfixed, as the build
failed:
http://buildsys.fedoraproject.org/build-status/job.psp?uid=37685
Comment 6 Xavier Lamien 2008-01-03 05:32:33 EST
epel buildes work fine now, puython-gammu will be fix once gammu new release
will be pushed in order to build this one.
Comment 7 Xavier Lamien 2008-01-03 05:34:05 EST
s/buildes/builders
Comment 8 Thorsten Leemhuis 2008-01-03 05:42:47 EST
(In reply to comment #6)
> epel buildes work fine now, 

k

> puython-gammu will be fix once gammu new release
> will be pushed in order to build this one.

no need to wait; in plague stuff that hit the needsign repo is immediately
available for other build jobs

Comment 9 Xavier Lamien 2008-01-03 06:03:26 EST
nice, fixed.

Note You need to log in before you can comment on or make changes to this bug.