This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 425962 - EL-4 branch needed for python-sqlite2
EL-4 branch needed for python-sqlite2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-sqlite2 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 08:58 EST by Luke Macken
Modified: 2016-09-19 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-05 16:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2007-12-17 08:58:25 EST
The python-sqlobject package needs python-sqlite2 in EL-4.
Comment 1 Luke Macken 2008-03-28 09:17:52 EDT
ping?
Comment 2 Luke Macken 2008-05-09 13:27:46 EDT
Dawid, 

We need this branch for the TurboGears stack.  I'd be glad to maintain this
branch if you wish.  Please let me know.  Thanks!
Comment 3 Luke Macken 2008-05-09 14:04:53 EDT
Hi Xavier,

We need an EL-4 branch of this package for the TurboGears stack.  I'd be glad to
help maintain it if you do not wish to.  Thanks :)
Comment 4 Xavier Lamien 2008-07-04 09:50:41 EDT
hello Luke,

Do you still need python-sqlite2 in EL-4 ?
Comment 5 Xavier Lamien 2008-07-04 16:58:16 EDT
CVS Branch Request
===================
Package Name: python-sqlite2
Owners: laxathom
New Branch: EL-4


This package has been set to "deadpackage" on fedora from devel branch.
However, it still requires for EL-4, specially for package python-sqlobject as
mentioned above.
Comment 6 Kevin Fenzi 2008-07-05 14:06:22 EDT
cvs done.
Comment 7 Xavier Lamien 2008-07-05 16:20:04 EDT
Thanks Kevin.

Package built and will be available once signed and pushed.

Note You need to log in before you can comment on or make changes to this bug.