Bug 425984 - XEmbed problem - flash player works improperly in x86_64
XEmbed problem - flash player works improperly in x86_64
Status: CLOSED DUPLICATE of bug 360891
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-17 11:08 EST by The Source
Modified: 2007-12-18 06:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-18 06:05:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description The Source 2007-12-17 11:08:41 EST
Description of problem:
Latest flash player (9.0.r115) works improperly after conversion to 64 bit -
frequently stops working and restart of the browser is required. 32 bit version
works fine. People on forums say that this is because XEmbed is not supported
properly by wrapper.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Martin Stransky 2007-12-18 06:05:23 EST

*** This bug has been marked as a duplicate of 360891 ***

Note You need to log in before you can comment on or make changes to this bug.