Bug 426003 - rsyslog error in /var/log/message
rsyslog error in /var/log/message
Status: CLOSED DUPLICATE of bug 384341
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 13:01 EST by Peter Kok
Modified: 2007-12-18 04:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 04:12:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Kok 2007-12-17 13:01:42 EST
*** glibc detected *** rsyslogd: corrupted double-linked list:
0xb1a20340 ***
======= Backtrace: =========
/lib/libc.so.6[0x1d2537]
/lib/libc.so.6(__libc_calloc+0x8a)[0x1d389a]
rsyslogd(MsgConstruct+0x1b)[0x80586eb]
rsyslogd[0x8050b36]
rsyslogd(printchopped+0x11c)[0x8050d5c]
rsyslogd[0x80524aa]
rsyslogd(main+0xbae)[0x805362e]
/lib/libc.so.6(__libc_start_main+0xe0)[0x17e390]
rsyslogd[0x804c511]
======= Memory map: ========
00110000-0012b000 r-xp 00000000 08:02 6717525    /lib/ld-2.7.so
0012b000-0012c000 r--p 0001a000 08:02 6717525    /lib/ld-2.7.so
0012c000-0012d000 rw-p 0001b000 08:02 6717525    /lib/ld-2.7.so
0012d000-0012e000 r-xp 0012d000 00:00 0          [vdso]
0012e000-00140000 r-xp 00000000 08:02 6717582    /lib/libz.so.1.2.3
00140000-00141000 rw-p 00011000 08:02 6717582    /lib/libz.so.1.2.3
00141000-00156000 r-xp 00000000 08:02 6717556    /lib/libpthread-2.7.so
00156000-00157000 r--p 00014000 08:02 6717556    /lib/libpthread-2.7.so
00157000-00158000 rw-p 00015000 08:02 6717556    /lib/libpthread-2.7.so
00158000-0015a000 rw-p 00158000 00:00 0
0015a000-0015d000 r-xp 00000000 08:02 6717538    /lib/libdl-2.7.so
0015d000-0015e000 r--p 00002000 08:02 6717538    /lib/libdl-2.7.so
0015e000-0015f000 rw-p 00003000 08:02 6717538    /lib/libdl-2.7.so
0015f000-00166000 r-xp 00000000 08:02 6717560    /lib/librt-2.7.so
00166000-00167000 r--p 00007000 08:02 6717560    /lib/librt-2.7.so
00167000-00168000 rw-p 00008000 08:02 6717560    /lib/librt-2.7.so
00168000-002bb000 r-xp 00000000 08:02 6717532    /lib/libc-2.7.so
002bb000-002bd000 r--p 00153000 08:02 6717532    /lib/libc-2.7.so
002bd000-002be000 rw-p 00155000 08:02 6717532    /lib/libc-2.7.so
002be000-002c1000 rw-p 002be000 00:00 0
00d96000-00da1000 r-xp 00000000 08:02 6717611  
/lib/libgcc_s-4.1.2-20070925.so.1
00da1000-00da2000 rw-p 0000a000 08:02 6717611  
/lib/libgcc_s-4.1.2-20070925.so.1
08048000-08068000 r-xp 00000000 08:02 753722     /sbin/rsyslogd
Comment 1 Peter Vrabec 2007-12-18 04:12:18 EST
Peter, it seems to be same problem as bz #384341. Could you try the latest 
rsyslog from: http://koji.fedoraproject.org/koji/buildinfo?buildID=28312


*** This bug has been marked as a duplicate of 384341 ***

Note You need to log in before you can comment on or make changes to this bug.