Bug 426021 - Anaconda crash trying to upgrade from Fedora 5 to Fedora 8
Anaconda crash trying to upgrade from Fedora 5 to Fedora 8
Status: CLOSED DUPLICATE of bug 374891
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 15:07 EST by H. Peter Anvin
Modified: 2007-12-17 15:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 15:12:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash dump (52.30 KB, text/plain)
2007-12-17 15:07 EST, H. Peter Anvin
no flags Details

  None (edit)
Description H. Peter Anvin 2007-12-17 15:07:23 EST
Description of problem:
Anaconda crashes trying to upgrade from Fedora 5 to Fedora 8.

Version-Release number of selected component (if applicable):
Fedora 8 i386.

See attached crash dump.
Comment 1 H. Peter Anvin 2007-12-17 15:07:23 EST
Created attachment 289804 [details]
Anaconda crash dump
Comment 2 Chris Lumens 2007-12-17 15:12:28 EST

*** This bug has been marked as a duplicate of 374891 ***
Comment 3 H. Peter Anvin 2007-12-17 15:15:52 EST
Additional information: commenting out an NTFS in /etc/fstab allowed the upgrade
to continue (it gave an error message that it couldn't mount a vfat filesystem
on /dev/hda5 -- which should presumably have been migrated to /dev/sda5 -- but
allowed the upgrade to continue without it.)

Note You need to log in before you can comment on or make changes to this bug.