Bug 426058 - perl-PAR-Dist: branch for EPEL
Summary: perl-PAR-Dist: branch for EPEL
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PAR-Dist   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-18 02:25 UTC by Steven Pritchard
Modified: 2007-12-18 18:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 16:33:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tcallawa: fedora-cvs+


Attachments (Terms of Use)

Description Steven Pritchard 2007-12-18 02:25:12 UTC
Would you mind branching (and building) perl-PAR-Dist for EPEL?  It is required
by perl-Module-Install, which is needed by

Comment 1 Ville Skyttä 2007-12-18 16:33:54 UTC
I'm not really interested in doing that at the moment, more info at
http://fedoraproject.org/wiki/VilleSkytt%C3%A4#maintenance

You're very welcome to branch it for EPEL if you wish.  In fact, I'd be happy if
someone took this one over in Fedora as well - I just maintain it because
perl-Module-Signature needs it, but apart from some quick test a long time ago,
I haven't actually used any PAR functionality so to be honest I don't even know
if it works these days... if you're interested in taking it over, let me know
and I'll release it in pkgdb.  Co-maintainers also welcome.

(Not sure what to do about the status of this bug, but will close as WONTFIX
because I don't have plans to do what was requested.)

Comment 2 Steven Pritchard 2007-12-18 17:17:28 UTC
Unfortunately, I don't know the package any better...  I just need it as a
dependency for something that is a dependency of something else.  That said, I
don't mind taking responsibility for it.

(For whoever does the CVS bit, this is a fedora.us package.)

Package Change Request
======================
Package Name: perl-PAR-Dist
New Branches: EL-4 EL-5
Updated EPEL Owners: steve


Comment 3 Ville Skyttä 2007-12-18 17:50:59 UTC
Thanks!  I approved all your requests in pkgdb and released package ownership
(so you should probably go there and take ownership for it once more).

Comment 4 Tom "spot" Callaway 2007-12-18 18:14:27 UTC
cvs done.


Note You need to log in before you can comment on or make changes to this bug.