Bug 426065 - Clarification for this entry; FILE: Troubleshooting.po
Clarification for this entry; FILE: Troubleshooting.po
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steven J. Levine
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 23:59 EST by Francesco Valente
Modified: 2009-04-16 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 16:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2007-12-17 23:59:41 EST
Description of problem:

Run the <command>lvmdump</command> command, WHICH PROVIDES AND INFORMATION 
dump for diagnostic purposes. For information, see the <command>lvmdump</
command>(8) man page.

Filename:

Troubleshooting.po


Please can you let us know if the word AND is not suppossed to be there. Thanks 
and Ciao

Francesco
Comment 1 Francesco Valente 2007-12-18 00:25:28 EST
Please let us know what we need to do for the following entries:

FILE: Root_Swap_App.po

[This section is a placeholder]

[Can we use LVM volumes for root and swap? This is some old info. Is any of 
it valid? I need some general advice here.]

FILE: Raw_IO_App.po

[This section is a placeholder. Do we need to include information on 
performing raw I/O on logical volumes?]

[This is some old info from a Suse whitepaper and some topics in using raw I/
O with lvm...]

[raw device setup instructions/example]

They come up as untranslated

Francesco
Comment 2 Steven J. Levine 2008-01-21 14:19:22 EST
Regarding the first comment:  That should be "an information dump".

Regarding comment #1: Regarding Roort_Swap_App.po and RAW_IO.APP.po: These
sections should not be in the manual. They are placeholder chapters in the LVM
directory, but they are not called in by Cluster_Logical_Volume_Manager.xml
file, which puts the book together. So I'm not sure how they came up to be
translated.

-Steven
Comment 3 Steven J. Levine 2008-07-31 14:41:37 EDT
I am moving this bug to a MODIFIED because I have addressed the questions. I
have also fixed the typo in the document in the docs repository. All versions of
the document on the docs web page will be correct when RT 26340 is resolved.
Comment 4 Steven J. Levine 2008-08-13 16:00:19 EDT
The 5.2 version of the LVM document has been udpated on the docs web page with this fix in place.

Note You need to log in before you can comment on or make changes to this bug.