Bug 426117 - There is no OO.org integration package for KDE
There is no OO.org integration package for KDE
Status: CLOSED DUPLICATE of bug 171908
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-18 12:45 EST by chris desjardins
Modified: 2007-12-18 12:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 12:54:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris desjardins 2007-12-18 12:45:01 EST
Description of problem:
There is no openoffice.org integration package for KDE.  Many (if not all) 
major distributions ship a specific kde version like openoffice.org-kde that 
includes the crystal icons and allows oo.org to use your kde theme.  However, 
the current package in Fedora requires the use of the GTK theme.  I tried to 
use the gtk-qt-engine but this causes my icons to disappear in oo.org.  
Further it would be very easy to split oo.org into a kde integration package 
and would make the KDE experience better for an end user.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Open any OO.org program
  
Actual results:
Uses GTK theme in KDE

Expected results:
Use KDE theme in KDE

Additional info:
Comment 1 chris desjardins 2007-12-18 12:47:01 EST
I should say open any OO.org program in KDE
Comment 2 Kevin Kofler 2007-12-18 12:48:25 EST
Moreover, it would be helpful if the GNOME integration could be moved to its 
own subpackage.
Comment 3 Caolan McNamara 2007-12-18 12:54:16 EST

*** This bug has been marked as a duplicate of 171908 ***

Note You need to log in before you can comment on or make changes to this bug.