Bug 426146 - anaconda fails to install boot loader
anaconda fails to install boot loader
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-18 14:59 EST by cyrill
Modified: 2008-01-03 02:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 17:07:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (14.03 KB, text/plain)
2007-12-18 14:59 EST, cyrill
no flags Details
anaconda.dump (36.48 KB, text/plain)
2007-12-18 14:59 EST, cyrill
no flags Details

  None (edit)
Description cyrill 2007-12-18 14:59:15 EST
Description of problem:
anaconda-11.4.0.10 failed to install bootloader

Version-Release number of selected component (if applicable):
Fedora 8 Live CD KDE

How reproducible:
Just try to install Fedora 8 with updated anaconda

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Installation complete

Additional info:
the anaconda was updated 'case previous versions are failing to install distro
Comment 1 cyrill 2007-12-18 14:59:15 EST
Created attachment 289930 [details]
anaconda.log
Comment 2 cyrill 2007-12-18 14:59:51 EST
Created attachment 289931 [details]
anaconda.dump
Comment 3 cyrill 2007-12-18 15:07:27 EST
i've been trying to install fedora 8 with nodmraid selinux=0 boot options
my computer is ASUS G2 with 2G memory, before starting to install swap 
partition was turned off
---
anaconda had has to be updated 'case original version supplied with Fedora 8 
live CD didn't work properly raising an unhandled exception
---
btw is there a way to install fedora without anaconda - just by hands 
(in 'from scratch' manner - 'case it's a third day i'm unsuccessfully trying 
to install fedora... how much longer i would...) i _really_ want to have 
fedora installed but if that is so hard wouldn't it be better just try another 
distro? don't get me wrong - i just have to work and still can't :'(
---
Any suggestions are welcome
Comment 4 Chris Lumens 2008-01-02 17:07:33 EST
If you are trying to work around some other bug, you need to see if the Fedora
Unity respin fixes the original problem.  What you've got here is an updated
anaconda from Rawhide that has a whole ton of changes in it, but haven't updated
the other packages that anaconda uses.  In this case, booty is expecting
anaconda to contain methods that it no longer does because you are still using
the old booty.
Comment 5 cyrill 2008-01-03 02:57:01 EST
but why there was no 'updated' booty installed as dependency at moment of
updated anaconda installation procedure? nevermind, i switched back to gentoo ;)

Note You need to log in before you can comment on or make changes to this bug.