This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 426153 - ktip should not start at initial login
ktip should not start at initial login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: KDE4Live
  Show dependency treegraph
 
Reported: 2007-12-18 15:59 EST by Sebastian Vahl
Modified: 2008-04-10 09:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 09:01:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-12-18 15:59:38 EST
Description of problem:
In /usr/share/kde-settings/kde-profile/default/share/config/ktiprc ktip's 
autostart is disabled. Nevertheless it is started on login. It seems that 
ktiprc is not copied to $HOME/.kde/share/config/


Version-Release number of selected component (if applicable):
kde-settings-4.0-5.fc8

How reproducible:
ever

Steps to Reproduce:
1. login into a new user account
  
Actual results:
ktip ist started

Expected results:
ktip should not be started

Additional info:
I've filed this bug against kde-settings. But maybe this is an issue of 
kdebase(-*)
Comment 1 Rex Dieter 2008-02-19 15:26:57 EST
Confirmed.

Bigger issue seems to be that kde4 doesn't seem to be using much or any of our
kiosk-y settings per /etc/kderc stored in /usr/share/kde-settings/...
Comment 2 Rex Dieter 2008-04-10 09:01:29 EDT
this should be fixed in rawhide (with /etc/kde4rc changes, etc).

Note You need to log in before you can comment on or make changes to this bug.