Bug 426154 - 3.39 Bugzilla code to enforce matching priority/severity with IT
3.39 Bugzilla code to enforce matching priority/severity with IT
Status: CLOSED DUPLICATE of bug 807713
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-18 16:02 EST by David Lawrence
Modified: 2013-06-23 22:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 10:40:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2007-12-18 16:02:47 EST
Bugzilla code needs to enforce matching priority and severity between Bugzilla
bugs and their related Issues in IT. Process for that still to be decided. The
first decision is 'sync where possible'. So if IT or BZ changes their respective
priority or severity it updates the other.

Bugzilla/IssueTrackerList.pm Bugzilla/RPC/Bug.pm
Comment 1 Kevin Baker 2007-12-29 14:55:27 EST
In addition to priority and severity we must enforce status, multiplicity and 
score as well.

It is possible that we will need to dig into the new Bugzilla/Bug.pm 
specifically in the create & update. The challenge will be to keep the 
incision small.
Comment 2 Kevin Baker 2008-04-14 22:41:47 EDT
functionality is there but it is still being discussed in the RT ticket 
between GSS & ESO.
Comment 3 Kevin Baker 2008-04-14 22:42:11 EDT
Not a show stopper for the final release.
Comment 4 David Lawrence 2010-01-15 12:32:45 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.
Comment 5 David Lawrence 2010-08-25 17:41:06 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team
Comment 7 Jeremy West 2012-03-28 10:40:13 EDT
This request is very old now.  I'm closing this as a dup of a new and similar request for this same functionality between bugzilla and SFDC.

*** This bug has been marked as a duplicate of bug 807713 ***

Note You need to log in before you can comment on or make changes to this bug.