Bug 426188 - dogtail fails to build due to installed unpackaged files
dogtail fails to build due to installed unpackaged files
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dogtail (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Zack Cerza
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2007-12-18 21:53 EST by Doug Chapman
Modified: 2008-01-23 10:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 10:16:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2007-12-18 21:53:41 EST
Description of problem:
Note, I am seeing this on ia64 however I expect other arches will fail on this
as soon as they are rebuilt.

rpmbuild checks for files installed by the %install section that are not
included in the %files section.  This causes dogtail rpmbuild to fail with:

RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/lib/python2.5/site-packages/dogtail-0.6.1-py2.5.egg-info

This file either needs to be removed during the %install section or packaged in
the %files section.


Version-Release number of selected component (if applicable):
dogtail-0.6.1-1


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2008-01-23 10:16:32 EST
appears to be building again.  evidently something was changed in python to no
longer create the .egg-info files?  Either way closing this since it is building.

Note You need to log in before you can comment on or make changes to this bug.