Bug 426224 - Ejabberd crashes at startup
Ejabberd crashes at startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ejabberd (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 08:03 EST by Paul Ezvan
Modified: 2008-02-07 16:00 EST (History)
0 users

See Also:
Fixed In Version: 2.0.0-0.3.rc1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 15:58:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sasl.log (16.52 KB, text/plain)
2007-12-19 08:03 EST, Paul Ezvan
no flags Details

  None (edit)
Description Paul Ezvan 2007-12-19 08:03:36 EST
Description of problem:
I have restarted my ejabberd daemon yesterday after one month of uptime, and
since it doesn't start, writing some output to ejabberd/sasl.log. During the
daemon was up I update erlang to erlang-R12B, but after downgrading it the
problem still occurs.


Version-Release number of selected component (if applicable):
ejabberd-1.1.4-1.fc7

How reproducible:
At each ejabberd start.

Steps to Reproduce:
1. service ejabberd start
2.
3.
  
Actual results:
server node crash

Expected results:
server node up

Additional info:
Comment 1 Paul Ezvan 2007-12-19 08:03:36 EST
Created attachment 290011 [details]
sasl.log
Comment 2 Aleksander Adamowski 2008-01-23 04:25:24 EST
Try to rebuild with the patch mentioned here:
http://support.process-one.net/browse/EJAB-446 - does it fix your problem?
Comment 3 Aleksander Adamowski 2008-01-23 04:33:41 EST
See also bug 426159 - might have the same cause.
Comment 4 Fedora Update System 2008-01-27 02:14:56 EST
ejabberd-2.0.0-0.3.rc1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ejabberd'.  You can provide feedback for this update here: http://admin.fedoraproject.org/F8/FEDORA-2008-1042
Comment 5 Fedora Update System 2008-02-07 15:58:01 EST
ejabberd-2.0.0-0.3.rc1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-02-07 16:00:35 EST
ejabberd-2.0.0-0.3.rc1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.