Bug 426339 - add terminal icon to desktop file
Summary: add terminal icon to desktop file
Status: CLOSED DUPLICATE of bug 248548
Alias: None
Product: Fedora
Classification: Fedora
Component: rxvt-unicode   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-20 07:57 UTC by Marek Mahut
Modified: 2007-12-20 08:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 08:02:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marek Mahut 2007-12-20 07:57:59 UTC
Description of the request:

urxvt has no icon in its desktop file right now, can we add at least standard
terminal icon?

Comment 1 Andreas Bierfert 2007-12-20 08:02:12 UTC
Well the thing is which icon to choose and what dependency effects this may
have. If you have a good solution I am all for it :)

*** This bug has been marked as a duplicate of 248548 ***


Note You need to log in before you can comment on or make changes to this bug.