Bug 426469 - OpenVPN-Plugin for NetworManager says OpenVPN is not installed
OpenVPN-Plugin for NetworManager says OpenVPN is not installed
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 06:01 EST by Tobias Vogel
Modified: 2008-04-04 09:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 09:58:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Vogel 2007-12-21 06:01:02 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
try to configure new openvpn-account in networkmanager

Steps to Reproduce:
1.right click on the nm-applet-icon
2. point to VPN
3. configure new openvpn-account
  
Actual results:
OpenVPN not found

Expected results:


Additional info:
OpenVPN is installed and I am using it day by day from the command-line.
It works perfectly from the command-line, it is installed and it is installed
by yum.
Comment 1 Tim Niemueller 2008-01-17 10:26:31 EST
Please provide version number of components involved. Have you tried the new
NetworkManager-openvpn from updates-testing?

Please use the guided bug entry next time to provide all the information
necessary and in the correct fields.
Comment 2 Tobias Vogel 2008-01-17 14:11:10 EST
Yes i tried that one, too. These are the components involved:

NetworkManager-openvpn-0.7.0-6.svn3169.fc8
openvpn-2.1-0.19.rc4.fc7
NetworkManager-glib-0.7.0-0.6.6.svn3109.fc8
NetworkManager-gnome-0.7.0-0.6.6.svn3109.fc8
NetworkManager-0.7.0-0.6.6.svn3109.fc8

My machine is a dell inspiron 1501
amd turion 64
running a 2.6.23.8-63.fc8 kernel
Comment 3 Tim Niemueller 2008-01-17 18:53:00 EST
I cannot reproduce the problem here, the dialog to enter the OpenVPN connection
details comes up just fine.

I have NetworkManager-0.7.0-0.6.6.svn3138.fc8 and the upgraded kernel installed
on my system. Are you using x86_64 or i386 packages? The low version number
suggest that you didn't run all upgrades on your system. Please try this and see
if it works then. Is that an upgraded or a freshly installed system, die you
copy your old home dir content (especially GConf settings)?

Note You need to log in before you can comment on or make changes to this bug.