Bug 426502 - SELinux audit messages "/bin/umount (mount_t) "read write" to socket:[NNN] (automount_t)"
SELinux audit messages "/bin/umount (mount_t) "read write" to socket:[NNN] (a...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.7
All Linux
medium Severity low
: rc
: ---
Assigned To: Ian Kent
qe-baseos-daemons
: Reopened
Depends On: 452122 993477
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 10:52 EST by Ian Kent
Modified: 2013-08-05 23:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-25 13:27:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-12-21 10:54:58 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Barry Donahue 2008-02-18 16:10:00 EST
Manual test in comment #14
Comment 3 Jeff Moyer 2008-02-18 16:22:53 EST
(In reply to comment #2)
> Manual test in comment #14

Again, there actually is an rhts test for this.  /CoreOS/autofs/bugzillas,
subtest bz233481.

Cheers.
Comment 4 Ian Kent 2008-02-18 22:09:10 EST
(In reply to comment #3)
> (In reply to comment #2)
> > Manual test in comment #14
> 
> Again, there actually is an rhts test for this.  /CoreOS/autofs/bugzillas,
> subtest bz233481.

I'm seem to remember this test either didn't trigger the bug
or the problem has been fixed in the current package by other
work that has been done.

I'll need to check.
Comment 5 Ian Kent 2008-04-15 01:32:02 EDT
The corresponding RHEL-5 bug has been deferred so
I'm doing the same here.
Comment 6 RHEL Product and Program Management 2008-09-22 22:43:30 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.
Comment 7 Ian Kent 2008-09-22 22:59:24 EDT
Oops, that's not what I intended.
Comment 8 RHEL Product and Program Management 2008-09-24 16:25:29 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Note You need to log in before you can comment on or make changes to this bug.