Bug 426654 - jigdo-lite doesn't like %2b escapes for plus(+) signs
jigdo-lite doesn't like %2b escapes for plus(+) signs
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: jigdo (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Ian Burrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-23 16:56 EST by G.Wolfe Woodbury
Modified: 2008-01-16 13:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 13:31:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2007-12-23 16:56:22 EST
Description of problem:
  using jigdo-lite on the FedoraUnity Everything spin encounters missing files
because the .jigdo file uses %2b escapes for plus (+) signs.

Version-Release number of selected component (if applicable):
  jigdo-0.7.3-4.fc8

How reproducible:
  consistently

Steps to Reproduce:
1. download FedoraUnity 8 Everything .jigdo file
2. point at local repository
3. watch missing files occur
  
Actual results:


Expected results:


Additional info:

User can edit the .jigdo file to manually replace the %2b escapes, but this
shouldn't be necessary.
Comment 1 Jonathan Steffan 2008-01-16 13:31:05 EST
We have fixed this in our jigdo definitions.

IIRC, + is supposed to be %20 so this is not really a bug that jigdo needs to
deal with.

Note You need to log in before you can comment on or make changes to this bug.