Bug 426662 - POTFILES.in references inexistent files
Summary: POTFILES.in references inexistent files
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-24 00:48 UTC by Dimitris Glezos
Modified: 2014-03-17 03:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-24 04:10:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to remove the inexistent files (not sure if this is what we need to do though) (396 bytes, patch)
2007-12-24 00:48 UTC, Dimitris Glezos
no flags Details | Diff

Description Dimitris Glezos 2007-12-24 00:48:00 UTC
## Description of problem:

POTFILES.in references `../comps-fe{5,6}.xml.in` which don't exist, breaking the
statistics page, which, since `po/POTFILES.in` is present, use intltool to
extract the strings.

## Additional information:

https://translate.fedoraproject.org/module/comps

Comment 1 Dimitris Glezos 2007-12-24 00:48:00 UTC
Created attachment 290316 [details]
Patch to remove the inexistent files (not sure if this is what we need to do though)

Comment 2 Bill Nottingham 2007-12-24 04:10:40 UTC
Thanks, fixed.


Note You need to log in before you can comment on or make changes to this bug.