Bug 426725 - yum not working, receiving a component:pirut exception error
Summary: yum not working, receiving a component:pirut exception error
Status: CLOSED DUPLICATE of bug 421961
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 8
Hardware: i586
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-25 05:55 UTC by Juan
Modified: 2007-12-26 18:53 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-12-26 18:53:31 UTC


Attachments (Terms of Use)
receiving a component:pirut exception error (1.63 KB, application/octet-stream)
2007-12-25 05:55 UTC, Juan
no flags Details

Description Juan 2007-12-25 05:55:24 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: very


Steps to Reproduce:
1.select add/remove or try to update when alerted by the system 
2.
3.
  
Actual results:exception error


Expected results: I should be able to just update my system


Additional info:

Comment 1 Juan 2007-12-25 05:55:24 UTC
Created attachment 290373 [details]
receiving a component:pirut exception error

Comment 2 Jeremy Katz 2007-12-26 18:53:31 UTC

*** This bug has been marked as a duplicate of 421961 ***


Note You need to log in before you can comment on or make changes to this bug.