Bug 426762 - An error occurred in the io-library
An error occurred in the io-library
Status: CLOSED DUPLICATE of bug 389091
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-25 19:56 EST by Scott Griffin
Modified: 2008-01-02 19:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 19:14:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error from I/O error (271 bytes, application/octet-stream)
2007-12-25 19:56 EST, Scott Griffin
no flags Details

  None (edit)
Description Scott Griffin 2007-12-25 19:56:01 EST
Description of problem:
An error occurred in the io-library, plugging in USB Kodak EasyShare C533 camera.

Version-Release number of selected component (if applicable):
2.6.23.8-34.fc7 #1 SMP 

How reproducible:
Plug in digital camera (USB) and the following error reports (I/O-library error
occured).

Steps to Reproduce:
1. Plug in digital camera.
2. Utility opens identifying the camera.
3. Click OK and the error occurs.
  
Actual results:
Camera loads correctly in Red Hat Enterprise Linux 5.1 Client & Server versions.

Expected results:
Camera should load the driver without I/O library errors, I have no other USB
devices plugged in and I have turned off SELinux and still the error occurs.

Additional info:
I have attached the error log, please contact me at grifs71@yahoo.com for any
questions.

Thank you,
Scott Griffin
Comment 1 Scott Griffin 2007-12-25 19:56:01 EST
Created attachment 290389 [details]
Error from I/O error
Comment 2 Scott Griffin 2007-12-25 20:09:46 EST
I have another machine running Fedora8 kernel 2.6.23.1-49.fc8 #1 SMP and it
works fine.

Is there a known bug in this kernel in Fedora 7 or do I need to download another
kernel and try it?

Thanks,
Scott
Comment 3 Ricky Ng-Adam 2007-12-28 12:30:20 EST
This seems to be a dup of bug #389091
Comment 4 Chuck Ebbert 2008-01-02 19:14:28 EST

*** This bug has been marked as a duplicate of 389091 ***

Note You need to log in before you can comment on or make changes to this bug.