Bug 426797 - audio dosn't work after switching to console mode
audio dosn't work after switching to console mode
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-26 09:42 EST by liang jian
Modified: 2008-02-28 13:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-28 13:25:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description liang jian 2007-12-26 09:42:48 EST
Description of problem:

    every time I switch to console mode(press CTRL+ALT+F1) while playing music,
the audio will suddenly disappear. If I login in under console mode or switch
back to graphic mode(press CTRL+ALT+F7) the audio go back to work. I suspect
this is related to pulse audio daemon, maybe pulse audio daemon refuse to work
after switching to console mode.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open exaile or audacious to play some sound.
2.press CTRL+ALT+F1 to switch to console mode
3.sound disappear.
Actual results:

Expected results:

Additional info:
Comment 1 Lubomir Kundrak 2008-02-28 13:25:06 EST
This is a feature, not a bug.

Note You need to log in before you can comment on or make changes to this bug.