Bug 426811 - Pup crashes, says file report against pirut
Pup crashes, says file report against pirut
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-26 13:50 EST by Graham Campbell
Modified: 2007-12-26 14:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 14:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace produced when pup crashes (1.63 KB, application/octet-stream)
2007-12-26 13:51 EST, Graham Campbell
no flags Details

  None (edit)
Description Graham Campbell 2007-12-26 13:50:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
Pup crash, backtrace attached.

Version-Release number of selected component (if applicable):
pirut-1.3.28-1.fc8 

How reproducible:
Always


Steps to Reproduce:
1.Type pup.
2.
3.

Actual Results:
Crash

Expected Results:
Updates installed

Additional info:
Comment 1 Graham Campbell 2007-12-26 13:51:56 EST
Created attachment 290413 [details]
Trace produced when pup crashes
Comment 2 Graham Campbell 2007-12-26 14:14:12 EST
Also is happening on my x86_64 system. Also running Fedora 8 with all updates
applied.
Comment 3 Jeremy Katz 2007-12-26 14:21:14 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.