Bug 426815 - Pirut Crash when opening Package Manager in Gnome
Pirut Crash when opening Package Manager in Gnome
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-26 15:28 EST by Gil Brice
Modified: 2007-12-26 20:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-26 20:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
crash dump of exception launching Package Manager (1.63 KB, application/octet-stream)
2007-12-26 15:28 EST, Gil Brice
no flags Details

  None (edit)
Description Gil Brice 2007-12-26 15:28:33 EST
Description of problem:
As any user...in Gnome 2.20.2 - Click Applications, Add/Remove Software. 
Exception Occurred box appears each time.  

Version-Release number of selected component (if applicable):
[root@dhcp-64-101-171-89 ~]# uname -a
Linux dhcp-64-101-171-89.cisco.com #1 SMP Fri Dec 7 15:49:59 EST
2007 i686 i686 i386 GNU/Linux
[root@dhcp-64-101-171-89 ~]# rpm -qa|grep pirut
[root@dhcp-64-101-171-89 ~]# cat /etc/redhat-release 
Fedora release 8 (Werewolf)
[root@dhcp-64-101-171-89 ~]# 

How reproducible:
Every time.

Steps to Reproduce:
1.As listed above.
Actual results:
Exception Occurred box with contents of attached file.

Expected results:
successful launch of Package Manager window.

Additional info:
yum works from cmd line.  I haven't been on this machine for a week.  I think it
was working before.  I ran a 'yum update' this morning.
Comment 1 Gil Brice 2007-12-26 15:28:33 EST
Created attachment 290419 [details]
crash dump of exception launching Package Manager
Comment 2 Jeremy Katz 2007-12-26 20:06:34 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.