Bug 426843 - yum-priorities causes an error when starting pirut
yum-priorities causes an error when starting pirut
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 03:31 EST by Geert Jansen
Modified: 2007-12-28 08:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 08:46:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (1.63 KB, text/plain)
2007-12-27 03:31 EST, Geert Jansen
no flags Details

  None (edit)
Description Geert Jansen 2007-12-27 03:31:38 EST
Description of problem:

Pirut does not start up but instead shows a backtrace to the user.

Version-Release number of selected component (if applicable):

pirut-1.3.28-1.fc8
yum-3.2.8-2.fc8
yum-utils-1.1.9-1.fc8

How reproducible:

Always

Steps to Reproduce:

1. Install "yum-priorities" package.
2. Run Pirut.
  
Actual results:

Pirut notifies the user of an uncaught exception.

Expected results:

No uncaught exception.

Additional info:

I am filing this bug against yum-utils because that is where the exception is
generated according to the backgtrace.

Removing the yum-priorities package solves the problem. Re-installing it again
makes the problem re-appear.
Comment 1 Geert Jansen 2007-12-27 03:31:38 EST
Created attachment 290445 [details]
Backtrace
Comment 2 Max Kanat-Alexander 2007-12-27 23:32:14 EST
I can confirm that this is true, and affects everybody who's installed
yum-priorities, which means all of the readers of fedorafaq.org.
Comment 3 Jeremy Katz 2007-12-28 08:46:51 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.