Bug 426854 - A couple of duplicate package selections during installation.
A couple of duplicate package selections during installation.
Status: CLOSED DUPLICATE of bug 416371
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 08:21 EST by Robert P. J. Day
Modified: 2008-01-10 11:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 11:50:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2007-12-27 08:21:26 EST
Disclaimer:  This is actually installing the Fedora x86_64 Unity re-spin, so
it's possible that this is something that was introduced in that re-spin.  In
any event, during the installation package selection, there are a couple places
where the same package is listed twice in a row:

Applications -> Graphics -> dcraw
Base System -> System Tools -> audit

If there are others, I didn't notice them.
Comment 1 Chris Lumens 2008-01-10 11:50:17 EST

*** This bug has been marked as a duplicate of 416371 ***

Note You need to log in before you can comment on or make changes to this bug.