This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 426856 - Exception occured Component:pirut
Exception occured Component:pirut
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 09:22 EST by Dave Depatie
Modified: 2007-12-27 10:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-27 10:11:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Crash message (1.63 KB, application/octet-stream)
2007-12-27 09:22 EST, Dave Depatie
no flags Details

  None (edit)
Description Dave Depatie 2007-12-27 09:22:35 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: Error is persistent. Pirut crashes every time Apply Updates is
selected


Steps to Reproduce:
1.Click on updates icon on upper right task bar
2.
3.
  
Actual results:Asks for root password then error window appears


Expected results:Show applet with selectable update items


Additional info:Began 12/26/2007
Comment 1 Dave Depatie 2007-12-27 09:22:35 EST
Created attachment 290453 [details]
Crash message
Comment 2 Jeremy Katz 2007-12-27 10:11:42 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.