Bug 426874 - rt2x00usb sometimes will not sustain sftp protocol
rt2x00usb sometimes will not sustain sftp protocol
Status: CLOSED DUPLICATE of bug 359771
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 14:44 EST by Bryan Christ
Modified: 2008-01-02 12:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 12:04:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Christ 2007-12-27 14:44:21 EST
Description of problem:

After a warm boot or a usb unplug/replug of Linksys WUSB54G (rev 4) sometimes a
persistent transfer with sftp cannot be maintained.

dmesg produces the following output:

phy1 -> rt2x00usb_write_tx_data: Error - Arrived at non-free entry in the
non-full queue 1.

Version-Release number of selected component (if applicable):


How reproducible:

sometimes

Steps to Reproduce:
1.  Configure adapter in open mode with 40-bit WEP encryption.
2.  unplug adapter/replug adapter
3.  Try to use Nautilus sftp:// moniker or fuse sshfs to transfer data.
  
Actual results:

Sustained transfer

Expected results:

Failure and persistent logging of above message to klog.

Additional info:
Comment 1 Bryan Christ 2007-12-29 18:41:37 EST
kernel is:

kernel-devel-2.6.23.1-42.fc8
Comment 2 John W. Linville 2008-01-02 12:04:53 EST

*** This bug has been marked as a duplicate of 359771 ***

Note You need to log in before you can comment on or make changes to this bug.