Bug 426892 - flex doesn't build in Fedora 8
Summary: flex doesn't build in Fedora 8
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: flex (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Petr Machata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-28 02:42 UTC by Tom Lane
Modified: 2015-05-05 01:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 15:05:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Lane 2007-12-28 02:42:17 UTC
Description of problem:
can't rebuild flex from srpm under Fedora 8

Version-Release number of selected component (if applicable):
flex-2.5.33-11.fc8

How reproducible:
100%

Steps to Reproduce:
1. rpmbuild --rebuild flex-2.5.33-11.fc8.src.rpm
2.
3.
  
Actual results:
fails with a gripe about automake version mismatch

Expected results:


Additional info:

I tried adding aclocal/automake/autoconf invocations to the specfile, but that
caused a different failure.

Comment 1 Petr Machata 2008-01-03 15:05:45 UTC
Fixed in rawhide and F 8.  I will not push F 8 update, because this is just a
build issue hiccup, and nothing really changed inside.

Comment 2 Tom Lane 2008-01-03 16:07:22 UTC
Thanks.  No need for a push now --- I only wanted to rebuild to test a fix that I'll be submitting 
separately.


Note You need to log in before you can comment on or make changes to this bug.