Bug 426894 - Can't run Software Updater and "Add/Remove Software"
Can't run Software Updater and "Add/Remove Software"
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 22:05 EST by Jeffery
Modified: 2008-01-01 10:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-01 10:23:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update error (1.63 KB, application/octet-stream)
2007-12-27 22:05 EST, Jeffery
no flags Details
statistical analysis of 373 pirut bugs. (38.62 KB, application/vnd.oasis.opendocument.spreadsheet)
2007-12-31 22:20 EST, richard horobin
no flags Details

  None (edit)
Description Jeffery 2007-12-27 22:05:38 EST
Description of problem:
Can't run Software Updater and "Add/Remove Software"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeffery 2007-12-27 22:05:38 EST
Created attachment 290468 [details]
Update error
Comment 2 Jon Ciesla 2007-12-28 18:54:14 EST
What did you do to produce the error?  It looks like a pirut or pup problem, not
a upx problem.  
Comment 3 richard horobin 2007-12-31 20:31:39 EST
Surely this group (255341, 426246, 426894) are all from the same root cause?
Comment 4 Jon Ciesla 2007-12-31 22:14:23 EST
Yes, I believe so.  I'll allow the pirut maintainer to choose the bug to keep.
Comment 5 richard horobin 2007-12-31 22:19:01 EST
Jeremy, I've looked at the 373 past pirut bugs, and I think we have a recurring
problem, or something similar to the R6 problem that someone resolved in January
2007.  I will attach my spreadsheet.
Comment 6 richard horobin 2007-12-31 22:20:05 EST
Created attachment 290601 [details]
statistical analysis of 373 pirut bugs.
Comment 7 Jeremy Katz 2008-01-01 10:23:14 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.