This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 426920 - Upgrade fails
Upgrade fails
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 08:12 EST by Gary Thomas
Modified: 2007-12-29 20:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 20:46:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gary Thomas 2007-12-28 08:12:23 EST
Description of problem:

Trying to upgrade from FC5 to F8, via DVD, fails

Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. Try to update via DVD installer
2.
3.
  
Actual results:

Hung during dependency resolution


Expected results:


Additional info:

My crusty old FC5 system had a [small] number of packages which
failed to update in some way or other.  This caused anaconda to
freeze about 30% through in the dependency analysis.  I had read
horror stories of how long this process took, so I left it alone
for nearly 24 hours!  It was still stuck...

Manually upgrading to F8 via yum (I booted into the old FC5 system)
showed the update problems.  Once these were eliminated, the update
process continued.

The installer should not have simply frozen when it could not resolve
all update issues.  It should have given me warning and aborted (it
used to do this, as I have experienced such problems when updating in
the past)
Comment 1 Jeremy Katz 2007-12-29 20:46:05 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.