Bug 426940 - pirut reports an unhandled exception has occurred
pirut reports an unhandled exception has occurred
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 12:18 EST by Jukka Ahlgren
Modified: 2007-12-28 12:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 12:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (1.63 KB, text/plain)
2007-12-28 12:18 EST, Jukka Ahlgren
no flags Details

  None (edit)
Description Jukka Ahlgren 2007-12-28 12:18:35 EST
Description of problem:
pirut reports An unhandled exception has occurred.

Version-Release number of selected component (if applicable):
pirut - 1.3.28-1.fc8.noarch

How reproducible:


Steps to Reproduce:
1.Start pirut from system menu or from yhe command-line
2.Error message appears
3.
  
Actual results:
Nothing happens,except error box

Expected results:
list of available packages to install or remove

Additional info:
The same happens with automated updater (yum-updatead?).
All automated updates worked fine until Christmas, but nothing today.
And manual update/install doesn't work either. very pleasant Christmas present.
Comment 1 Jukka Ahlgren 2007-12-28 12:18:35 EST
Created attachment 290492 [details]
crash dump
Comment 2 Jeremy Katz 2007-12-28 12:59:32 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.