Bug 426944 - RFE: add installlangs
RFE: add installlangs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pykickstart (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 12:55 EST by Jeremy Katz
Modified: 2008-05-13 10:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 15:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.85 KB, patch)
2008-01-01 12:13 EST, Jeremy Katz
no flags Details | Diff

  None (edit)
Description Jeremy Katz 2007-12-28 12:55:00 EST
Attached patch adds support for %packages --installlangs to then be used for
setting which locale files get installed.  This is the behavior of the old
langdefaults keyword, but maybe in a more logical place.

Value of having it is that appliance/live images can be made to be smaller
Comment 1 Chris Lumens 2008-01-01 11:42:05 EST
Could you please attach the patch?
Comment 2 Jeremy Katz 2008-01-01 12:13:07 EST
Created attachment 290612 [details]
patch

Picky picky...	sorry about that.  And I'm all for something better than
"--installLangs", I'm just not feeling creative enough to do so right now
Comment 3 Chris Lumens 2008-01-02 15:03:54 EST
Thanks for the patch.  I just changed the option name to --instLangs because I
don't like all those Ls in a row.
Comment 4 David Huff 2008-05-13 10:56:28 EDT
Did this make it into F9? I am not seeing it in the doc for pykickstart-1.32-1.fc9

-D

Note You need to log in before you can comment on or make changes to this bug.